- Authentication Issues – Incident details

GitLab Git Operations experiencing partial outage

Authentication Issues

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Management Console

Operational from 3:39 PM to 3:39 PM, Major outage from 3:39 PM to 4:57 PM

API

Operational from 3:39 PM to 3:39 PM, Major outage from 3:39 PM to 4:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    We're identified some issues regarding Authentication errors, we've implemented a fix and we're monitoring the situation