- Renewed AWS Outage Causing Widespread Service Disruption – Incident details

GitLab Git Operations experiencing partial outage

Renewed AWS Outage Causing Widespread Service Disruption

Resolved
Partial outage
Started 4 months agoLasted about 7 hours

Affected

Management Console

Operational from 4:01 PM to 4:01 PM, Partial outage from 4:01 PM to 10:45 PM

API

Operational from 4:01 PM to 4:01 PM, Partial outage from 4:01 PM to 10:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    We are currently monitoring a widespread service disruption affecting our system. This incident is caused by a significant, ongoing network connectivity outage in AWS's US-EAST-1 Region, which is impacting multiple services including EC2, DynamoDB, and SQS. Our team is in contact with our provider and actively monitoring the situation. We will post an update as soon as AWS provides more information on their recovery.