- Issue with creating deployments in env0 SaaS – Incident details

GitLab Git Operations experiencing partial outage

Issue with creating deployments in env0 SaaS

Resolved
Partial outage
Started 9 months agoLasted 9 minutes

Affected

Management Console

Operational from 5:01 PM to 5:01 PM, Partial outage from 5:01 PM to 5:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating a sporadic issue with creating deployments in the env0 SaaS. env0 agents are currently unaffected.