- Errors while entering the app – Incident details

GitLab Git Operations experiencing partial outage

Errors while entering the app

Resolved
Partial outage
Started 12 months agoLasted 20 minutes

Affected

Management Console

Operational from 11:36 AM to 11:36 AM, Partial outage from 11:36 AM to 11:56 AM

API

Operational from 11:36 AM to 11:36 AM, Partial outage from 11:36 AM to 11:56 AM

Updates
  • Resolved
    Resolved

    Outage resolved.

  • Monitoring
    Monitoring

    Revert is done. Monitoring...

  • Identified
    Identified

    Issue identified in one of our services. Revert in progress (~20m)

  • Update
    Update

    We are continuing to investigate this issue. Auto revert is upcoming.

  • Investigating
    Investigating

    We are seeing several errors when customers access the app. The issue is in investigation. Auto revert is upcoming.