- Issues with GitLab integration – Incident details
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
Get updates
Dark mode
GitLab Git Operations experiencing partial outage
Issues with GitLab integration
Resolved
Partial outage
Started over 1 year ago
Lasted 40 minutes
Updates
Resolved
September 29, 2024 at 2:22 PM
Resolved
September 29, 2024 at 2:22 PM
This incident has been resolved.
Identified
September 29, 2024 at 1:42 PM
Identified
September 29, 2024 at 1:42 PM
The issue has been identified and a fix is being implemented.