- An issue handling workflow file from GitLab Enterprise Edition – Incident details
GitLab Git Operations experiencing partial outage
An issue handling workflow file from GitLab Enterprise Edition
Resolved
Partial outage
Started over 1 year agoLasted about 1 hour
Affected
Management Console
Partial outage from 6:34 AM to 7:34 AM
Updates
Resolved
Resolved
This incident has been resolved.
Update
Update
We are continuing to monitor for any further issues.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
Identified
We have identified and are working to resolve an issue when trying to deploy custom flows fetched from GitLab Enterprise Edition.
We will roll out a fix shortly.