- Errors reported on the env0 application UI – Incident details

GitLab Git Operations experiencing partial outage

Errors reported on the env0 application UI

Resolved
Partial outage
Started about 2 years agoLasted 39 minutes

Affected

Management Console

Operational from 9:07 AM to 9:07 AM, Partial outage from 9:07 AM to 9:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this issue.