- Deployment Logs may be unaccessible – Incident details

GitLab Git Operations experiencing partial outage

Deployment Logs may be unaccessible

Resolved
Partial outage
Started almost 3 years agoLasted about 1 hour

Affected

Management Console

Operational from 10:05 AM to 10:05 AM, Partial outage from 10:05 AM to 10:57 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Monitoring
    Monitoring

    We've uploaded a fix, and are monitoring the issue

  • Identified
    Identified

    We're experiencing an issue with deployment logs not being accessible via the env0 UI. We've identified the source of the issue and working on resolving the issue