- Deployments may experience degraded performance due to GHCR issues – Incident details

GitLab Git Operations experiencing partial outage

Deployments may experience degraded performance due to GHCR issues

Resolved
Partial outage
Started almost 3 years agoLasted 40 minutes

Affected

Management Console

Partial outage from 2:40 PM to 3:34 PM

API

Partial outage from 2:40 PM to 3:34 PM

Updates
  • Resolved
    Resolved

    Github has reported the issue as resolved

  • Update
    Update

    Implemented a short-term mitigation for SaaS users, deployments will be slower but should work

  • Monitoring
    Monitoring

    We are continuing to monitor for any updates.

  • Identified
    Identified

    Github Packages is experiencing degraded availability. This can cause a significant delay in all deployments - regardless of customers' VCS Providers.