Degraded performance from 7:39 AM to 8:16 AM, Operational from 8:16 AM to 9:23 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We have identified the root cause of delayed deployments. Our team is actively working on a fix. Deployments are queuing and will process once the fix is in place — no action is needed on your side. Next update in 30 minutes.