- Degraded deployment performance – Incident details

GitLab Git Operations experiencing partial outage

Degraded deployment performance

Resolved
Partial outage
Started 6 months agoLasted about 2 hours

Affected

Management Console

Operational from 2:51 PM to 2:51 PM, Partial outage from 2:51 PM to 4:35 PM

API

Operational from 2:51 PM to 2:51 PM, Partial outage from 2:51 PM to 4:35 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved, environment management and deployments are operational

  • Monitoring
    Monitoring

    The fix has been applied and we'll continue to monitor the situation

  • Identified
    Identified

    We've identified the issue and the fix is currently being applied

  • Investigating
    Investigating

    We're investigating environment management and slowness in the env0 system, which occurred earlier today and started again