- Issues with deployments in env0 – Incident details

GitLab Git Operations experiencing partial outage

Issues with deployments in env0

Resolved
Operational
Started 7 months agoLasted 28 minutes

Affected

Management Console

Operational from 9:08 AM to 9:36 AM

Updates
  • Resolved
    Resolved

    We've identified some load on our cluster earlier, it has since subsided, and the issue is now resolved.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating this issue.