- Issue with creating deployments in env0 SaaS – Incident details

GitLab Git Operations experiencing partial outage

Issue with creating deployments in env0 SaaS

Resolved
Partial outage
Started 9 months agoLasted 29 minutes

Affected

Management Console

Operational from 12:01 PM to 12:01 PM, Partial outage from 12:01 PM to 12:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've have resolved the issue and are currently monitoring the fix. The env0 SaaS should be fully operational

  • Investigating
    Investigating

    We are currently investigating a sporadic issue with creating deployments in the env0 SaaS. env0 agents are currently unaffected.