- Deployment fails when using commit hash – Incident details

GitLab Git Operations experiencing partial outage

Deployment fails when using commit hash

Resolved
Degraded performance
Started over 1 year agoLasted 37 minutes

Affected

Management Console

Operational from 9:37 AM to 9:37 AM, Degraded performance from 9:37 AM to 10:14 AM

API

Operational from 9:37 AM to 9:37 AM, Degraded performance from 9:37 AM to 10:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We currently having some issues completing deployment when using git refs (commit hashes) in place of branch name. The issue has been identified and a fix is being issued.