- Environment service degradation – Incident details

GitLab Git Operations experiencing partial outage

Environment service degradation

Resolved
Partial outage
Started about 2 years agoLasted 6 minutes

Affected

Management Console

Operational from 1:48 PM to 1:48 PM, Partial outage from 1:48 PM to 1:54 PM

API

Operational from 1:48 PM to 1:48 PM, Partial outage from 1:48 PM to 1:54 PM

Updates
  • Resolved
    Resolved

    env0 is back to operational state

  • Investigating
    Investigating

    Environment service degradation - querying environments and deploying are not fully available