- Deployment service degradation – Incident details

GitLab Git Operations experiencing partial outage

Deployment service degradation

Resolved
Partial outage
Started about 2 years agoLasted about 1 hour

Affected

Management Console

Operational from 11:17 AM to 11:17 AM, Partial outage from 11:17 AM to 12:15 PM

API

Operational from 11:17 AM to 11:17 AM, Partial outage from 11:17 AM to 12:15 PM

Updates
  • Resolved
    Resolved

    The issue is resolved and the application is operational

  • Investigating
    Investigating

    We face issues with the deployment service that cause steps not to log and the frontend to not load deployment relevant data.