- UI app auto updates degradation – Incident details

GitLab Git Operations experiencing partial outage

UI app auto updates degradation

Resolved
Degraded performance
Started over 2 years agoLasted about 2 hours

Affected

Management Console

Operational from 4:49 PM to 4:49 PM, Degraded performance from 4:49 PM to 6:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We rolled out a fix, currently monitoring.

  • Identified
    Identified

    We identified an issue with our AWS AppSync integration. This means the env0 UI auto updates are degraded. Some customers experience stuck loading stats, loading deployment logs, or stating deployment. As a temporary workaround, you can try to click on our “refresh” button (2 blue circular arrows). That should load your data right away. We are deeply sorry. Our team is monitoring and working on a fix.