- Gitlab Service Disruption – Incident details

GitLab Git Operations experiencing partial outage

Gitlab Service Disruption

Resolved
Partial outage
Started over 2 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Gitlab webhooks and GitOps flows are interrupted because of ongoing incident in gitlab. For more information you can go to: https://status.gitlab.com/