Scheduled for July 22, 2023 at 3:00 PM – 5:02 PM
Affects
Management Console
Under maintenance from 3:00 PM to 5:02 PM
API
Under maintenance from 3:00 PM to 5:02 PM
Completed
July 22, 2023 at 5:02 PMCompleted
July 22, 2023 at 5:02 PMThe scheduled maintenance has been completed.
In progress
July 22, 2023 at 3:01 PMIn progress
July 22, 2023 at 3:01 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
July 22, 2023 at 1:59 PMUpdate
July 22, 2023 at 1:59 PMMaintenance will begin as scheduled in 60 minutes.
Planned
July 22, 2023 at 9:26 AMPlanned
July 22, 2023 at 9:26 AMWe apologize, we've had an issue with automatic messaging for this incident. The incident was marked as completed, however the maintenance window and actions didn't start yet. Maintenance will go through as planned, today from 3PM UTC to 8PM UTC