- Incident with starting new deployments – Incident details

GitLab Git Operations experiencing partial outage

Incident with starting new deployments

Resolved
Degraded performance
Started over 2 years agoLasted 29 minutes

Affected

Management Console

Operational from 11:59 AM to 11:59 AM, Degraded performance from 11:59 AM to 12:29 PM

API

Operational from 11:59 AM to 11:59 AM, Degraded performance from 11:59 AM to 12:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Some of the deployments fail to start, we are taking a look.