- AWS issues – Incident details

GitLab Git Operations experiencing partial outage

AWS issues

Resolved
Major outage
Started over 2 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    Our login service is now fully restored following the recent AWS outage. You can now access our services without any issues.

  • Monitoring
    Monitoring

    Our service is now fully restored following the recent AWS outage. We want to assure you that we are actively monitoring the situation to ensure continued stability. If you encounter any further concerns, please reach out to our support team.

  • Identified
    Identified

    We are currently experiencing a service disruption with our service. This is due to a significant outage at AWS: https://health.aws.amazon.com/health/status We will keep monitoring and updating

  • Update
    Update

    We are continuing to investigate this issue.

  • Update
    Update

    We are continuing to investigate this issue.

  • Update
    Update

    The system is unstable due to regional issues in us-east1

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    Our system is currently unstable due to issues with auth0