- Sporadic timeouts when starting new deployments – Incident details

GitLab Git Operations experiencing partial outage

Sporadic timeouts when starting new deployments

Resolved
Major outage
Started almost 3 years agoLasted 29 minutes
Updates
  • Resolved
    Resolved

    Deployments on env0 SaaS should now start as usual. Deployment images on env0 SaaS platform will be pulled from mirror till GitHub resolve their outage of ghcr.io.

  • Investigating
    Investigating

    We're experiencing issues starting new deployments due to an outage of ghcr.io. Our team's working rerouting image pull to a mirror - deployments may take longer to start and can timeout