- Deployments may experience degraded performance due to GHCR issues – Incident details

GitLab Git Operations experiencing partial outage

Deployments may experience degraded performance due to GHCR issues

Resolved
Partial outage
Started almost 3 years agoLasted 42 minutes

Affected

Management Console

Operational from 3:05 PM to 3:05 PM, Partial outage from 3:05 PM to 3:48 PM

API

Operational from 3:05 PM to 3:05 PM, Partial outage from 3:05 PM to 3:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    Deployments may experience degraded performance due to GHCR issues