- Issue with loading the App – Incident details

GitLab Git Operations experiencing partial outage

Issue with loading the App

Resolved
Partial outage
Started about 3 years agoLasted about 1 hour

Affected

Management Console

Operational from 2:27 PM to 2:27 PM, Partial outage from 2:27 PM to 3:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Due to an issue with a third party provider (MyFonts), The front-end application might not load for certain customers.