- Incident with starting new deployments – Incident details

GitLab Git Operations experiencing partial outage

Incident with starting new deployments

Resolved
Partial outage
Started about 3 years agoLasted 28 minutes

Affected

Management Console

Operational from 3:36 PM to 3:36 PM, Partial outage from 3:36 PM to 4:05 PM

API

Operational from 3:36 PM to 3:36 PM, Partial outage from 3:36 PM to 4:05 PM

Updates
  • Resolved
    Resolved

    The root cause (GHCR) has been resolved and deployments on env0 are starting as usual.

  • Identified
    Identified

    Due to an issue with Github and GHCR, new deployments will not start or take a very long time to start.