- Elevated API Errors – Incident details

GitLab Git Operations experiencing partial outage

Elevated API Errors

Resolved
Partial outage
Started almost 4 years agoLasted 23 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix was rolled out successfully and we're monitoring the results

  • Identified
    Identified

    We've identified a possible cause and are looking to roll out a fix

  • Investigating
    Investigating

    We're experiencing an elevated level of API errors and are currently looking into the issue.