- Deployments are taking longer to start – Incident details

GitLab Git Operations experiencing partial outage

Deployments are taking longer to start

Resolved
Partial outage
Started almost 4 years agoLasted about 3 hours

Affected

Management Console

Partial outage from 9:28 AM to 12:24 PM

API

Partial outage from 9:28 AM to 12:24 PM

Updates
  • Resolved
    Resolved

    env0 deployments are at peak performance again

  • Update
    Update

    Deployments are now operational but may take longer to start than usual. We're still working on getting env0 back to peak performance

  • Update
    Update

    Deployments are now operational but may take longer to start than usual. We're still working on getting env0 back to peak performance

  • Identified
    Identified

    env0 deployments will take a long time to start or will time out. The root cause seems to be a global issue with ghcr.io, which is hosting our deployment image. We are looking into it.