- Slowness in env0 deployments – Incident details

GitLab Git Operations experiencing partial outage

Slowness in env0 deployments

Resolved
Degraded performance
Started almost 4 years agoLasted 26 minutes

Affected

Management Console

Operational from 8:37 AM to 8:37 AM, Degraded performance from 8:37 AM to 9:03 AM

API

Operational from 8:37 AM to 8:37 AM, Degraded performance from 8:37 AM to 9:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you have an environment that appears "In Progress" when it has already finish, then clicking on the "abort" button will resolve the issue.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to investigate this issue. Effects of this issue include slowness in deployments, inability to approve or cancel deployments

  • Investigating
    Investigating

    Some customers are currently experiencing slowness in env0, for deployments and drift detections. We are currently investigating the issue