- Slowness in env0 SaaS deployments – Incident details

GitLab Git Operations experiencing partial outage

Slowness in env0 SaaS deployments

Resolved
Degraded performance
Started almost 4 years agoLasted 24 minutes

Affected

Management Console

Operational from 12:33 PM to 12:33 PM, Degraded performance from 12:33 PM to 12:57 PM

API

Operational from 12:33 PM to 12:33 PM, Degraded performance from 12:33 PM to 12:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    The issue has been resolved. All new deployments should now start as usual

  • Investigating
    Investigating

    Some env0 deployments are currently slower than usual. We are investigating the source of this issue