- Partial System Outage – Incident details

GitLab Git Operations experiencing partial outage

Partial System Outage

Resolved
Partial outage
Started almost 4 years agoLasted 25 minutes

Affected

Management Console

Operational from 12:50 PM to 12:50 PM, Partial outage from 12:50 PM to 1:15 PM

API

Operational from 12:50 PM to 12:50 PM, Partial outage from 12:50 PM to 1:15 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. All env0 components are now fully operational

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    Some aspects of env0 are currently not working properly, including secrets, cost, and AWS assume role We are looking