envzero - VCS on-premises may be experiencing a partial outage – Incident details
All systems operational
VCS on-premises may be experiencing a partial outage
Resolved
Partial outage
Started 8 months agoJanuary 13, 2026Lasted about 2 hoursJanuary 13, 202610:29 AM12:08 PMUTC
Affected
API
Partial outage from 10:29 AM to 12:08 PM
Updates
Resolved
UTC
Resolved
UTC
The issue was caused by a deployment mechanism failure, where one of the services did not deploy successfully while other services attempted to call newly introduced functions.
Monitoring
UTC
Monitoring
UTC
We identified the issue and applied a quick fix. The system has returned to normal operation. We are continuing to monitor for any additional errors.
Identified
UTC
Identified
UTC
The issue has been identified and a fix is being implemented.