Deployment fails when using commit hash
Incident Report for env0
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 10:14 UTC
Identified
We currently having some issues completing deployment when using git refs (commit hashes) in place of branch name. The issue has been identified and a fix is being issued.
Posted Jul 18, 2024 - 09:37 UTC
This incident affected: env0 Application and env0 API.