Timeout Errors

Incident Report for env0

Resolved

This incident has been resolved.
Posted Nov 25, 2024 - 12:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 11:44 UTC

Identified

We identified some timeout errors in our system, our team is working on it.
Posted Nov 25, 2024 - 11:42 UTC
This incident affected: env0 Application and env0 API.