Incident with starting new deployments

Incident Report for env0

Resolved

This incident has been resolved.
Posted Jul 18, 2023 - 12:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2023 - 12:13 UTC

Investigating

Some of the deployments fail to start, we are taking a look.
Posted Jul 18, 2023 - 11:59 UTC
This incident affected: env0 Application and env0 API.