PR/CD Status checks not reported on GitHub
Incident Report for env0
Resolved
This incident has been resolved.
Posted May 22, 2024 - 11:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2024 - 11:18 UTC
Identified
We have identified an issue with how we report git providers status checks.
We are looking into rolling out a fix within the next 30 minutes
Posted May 22, 2024 - 10:32 UTC
This incident affected: env0 Application, Bitbucket (Atlassian Bitbucket API), Gitlab (Gitlab API), and GitHub (GitHub Pull Requests).