we're experiencing issues with Gitlab integrated templates - this might affect your deployments or gitflow triggers
Incident Report for env0
Resolved
We've rolled out the fix that will allow GitLab tokens to be refreshed.

You will need to re-authenticate your using GitLab user/bot with env0 by editing the Template in env0 that integrates with that GitLab user, click the "authorize another GitLab user" and authorize with your user/bot again.

Once again we're terribly sorry for the inconvenience - we're in touch with GitLab trying to understand how it came to pass that we were not alerted about this change in their API to avoid such future incidents.
Posted May 19, 2022 - 17:05 UTC
Update
GItLab.com (the Saas) updated their version to 15.x.
which deprecates our authorization approach.
We are working on a solution, in the meantime, if you must use GitLab you can re-authorize by going into the template, selecting "authorize another Gitlab user"
Posted May 18, 2022 - 15:02 UTC
Identified
we're experiencing issues with Gitlab integrated templates - this might affect your deployments or gitflow triggers
Posted May 17, 2022 - 14:49 UTC