Partial System Outage
Incident Report for env0
Resolved
The incident has been resolved. All env0 components are now fully operational
Posted Mar 22, 2022 - 13:15 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 13:12 UTC
Investigating
Some aspects of env0 are currently not working properly, including secrets, cost, and AWS assume role
We are looking
Posted Mar 22, 2022 - 12:50 UTC
This incident affected: env0 Application and env0 API.