Gitlab Service Disruption
Incident Report for env0
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 19:29 UTC
Identified
Gitlab webhooks and GitOps flows are interrupted because of ongoing incident in gitlab.
For more information you can go to: https://status.gitlab.com/
Posted Oct 30, 2023 - 16:44 UTC
This incident affected: Gitlab (Gitlab API, Website, Git Operations).