Errors in accessing env0 UI
Incident Report for env0
Resolved
This incident has been resolved.
Posted Jun 24, 2024 - 10:44 UTC
Identified
We've identified an issue with accessing the UI of env0 - our team is working on rolling out a fix
Posted Jun 24, 2024 - 10:37 UTC
This incident affected: env0 Application.