Deployment Logs may be unaccessible
Incident Report for env0
Resolved
The incident has been resolved
Posted May 16, 2023 - 10:57 UTC
Monitoring
We've uploaded a fix, and are monitoring the issue
Posted May 16, 2023 - 10:31 UTC
Identified
We're experiencing an issue with deployment logs not being accessible via the env0 UI. We've identified the source of the issue and working on resolving the issue
Posted May 16, 2023 - 10:05 UTC
This incident affected: env0 Application.