Deployments may experience degraded performance due to GHCR issues
Incident Report for env0
Resolved
Github has reported the issue as resolved
Posted Mar 15, 2023 - 15:34 UTC
Update
Implemented a short-term mitigation for SaaS users, deployments will be slower but should work
Posted Mar 15, 2023 - 15:20 UTC
Monitoring
We are continuing to monitor for any updates.
Posted Mar 15, 2023 - 14:53 UTC
Identified
Github Packages is experiencing degraded availability.
This can cause a significant delay in all deployments - regardless of customers' VCS Providers.
Posted Mar 15, 2023 - 14:40 UTC
This incident affected: env0 Application, env0 API and GitHub (GitHub Visit www.githubstatus.com for more information).