PR Plans and CD fail to report status check
Incident Report for env0
Resolved
This incident has been resolved.
Posted May 15, 2024 - 17:58 UTC
Identified
We have identified an issue with how we report git providers status checks.
We are looking into rolling out a fix within the next 30 minutes
Posted May 15, 2024 - 17:43 UTC
This incident affected: env0 Application, Gitlab (Gitlab API), Bitbucket (Atlassian Bitbucket Webhooks), and GitHub (GitHub Pull Requests).