AWS issues
Incident Report for env0
Resolved
Our login service is now fully restored following the recent AWS outage. You can now access our services without any issues.
Posted Jun 13, 2023 - 22:39 UTC
Monitoring
Our service is now fully restored following the recent AWS outage.

We want to assure you that we are actively monitoring the situation to ensure continued stability. If you encounter any further concerns, please reach out to our support team.
Posted Jun 13, 2023 - 21:50 UTC
Identified
We are currently experiencing a service disruption with our service. This is due to a significant outage at AWS: https://health.aws.amazon.com/health/status

We will keep monitoring and updating
Posted Jun 13, 2023 - 20:15 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:51 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:50 UTC
Update
The system is unstable due to regional issues in us-east1
Posted Jun 13, 2023 - 19:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:25 UTC
Investigating
Our system is currently unstable due to issues with auth0
Posted Jun 13, 2023 - 19:21 UTC
This incident affected: Auth0 (User Authentication) and AWS (API Gateway, Lambda).