Elevated API Errors
Incident Report for env0
Resolved
This incident has been resolved.
Posted May 20, 2022 - 12:23 UTC
Monitoring
A fix was rolled out successfully and we're monitoring the results
Posted May 20, 2022 - 12:14 UTC
Identified
We've identified a possible cause and are looking to roll out a fix
Posted May 20, 2022 - 12:05 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 20, 2022 - 12:01 UTC