Issue with loading the App
Incident Report for env0
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 15:33 UTC
Identified
Due to an issue with a third party provider (MyFonts), The front-end application might not load for certain customers.
Posted Nov 28, 2022 - 14:27 UTC
This incident affected: env0 Application.