UI app auto updates degradation
Incident Report for env0
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 18:49 UTC
Monitoring
We rolled out a fix, currently monitoring.
Posted Nov 06, 2023 - 18:28 UTC
Identified
We identified an issue with our AWS AppSync integration.
This means the env0 UI auto updates are degraded. Some customers experience stuck loading stats, loading deployment logs, or stating deployment.


As a temporary workaround, you can try to click on our “refresh” button (2 blue circular arrows). That should load your data right away.
We are deeply sorry. Our team is monitoring and working on a fix.
Posted Nov 06, 2023 - 16:49 UTC
This incident affected: env0 Application.