Slowness in env0 deployments
Incident Report for env0
Resolved
This incident has been resolved.
If you have an environment that appears "In Progress" when it has already finish, then clicking on the "abort" button will resolve the issue.
Posted Apr 07, 2022 - 09:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2022 - 08:54 UTC
Update
We are continuing to investigate this issue. Effects of this issue include slowness in deployments, inability to approve or cancel deployments
Posted Apr 07, 2022 - 08:39 UTC
Investigating
Some customers are currently experiencing slowness in env0, for deployments and drift detections. We are currently investigating the issue
Posted Apr 07, 2022 - 08:37 UTC
This incident affected: env0 Application and env0 API.