Deployments are not started
Incident Report for env0
Resolved
This incident has been resolved.
Posted Jan 19, 2025 - 10:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2025 - 10:11 UTC
Investigating
We noticed that deployments are not getting started, our team is working on a fix for the issue.
Posted Jan 19, 2025 - 09:31 UTC
This incident affected: env0 Application.