Errors reported on the env0 application UI
Incident Report for env0
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 09:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2024 - 09:22 UTC
Investigating
We are currently investigating this issue.
Posted Feb 19, 2024 - 09:07 UTC
This incident affected: env0 Application.