Authentication Issues

Incident Report for env0

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 16:57 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 07, 2026 - 15:41 UTC

Monitoring

We're identified some issues regarding Authentication errors, we've implemented a fix and we're monitoring the situation
Posted Jan 07, 2026 - 15:39 UTC
This incident affected: env0 Application and env0 API.